{"action":"Upgrade perl to 5.38.2-2 or later.","affected":[{"fixed":"5.38.2-2","introduced":"0"}],"component":"perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.38.2-2"],"id":"tcs_01M5NJ1VT8ZMBDVKRP4JFXVXNA","modified_at":"2026-10-26T18:02:41.109685268Z","published_at":"2023-04-29T00:15:09.083Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-31486","https://security-tracker.debian.org/tracker/CVE-2023-31486"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-31486#Debian:13/perl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-31486"}],"summary":"HTTP::Tiny before 0.083, a Perl core module since 5.13.9 and available standalone on CPAN, has an insecure default TLS configuration where users must opt in to verify certificates."}