{"action":"Upgrade nodejs to 18.13.0+dfsg1-1.1 or later.","affected":[{"fixed":"18.13.0+dfsg1-1.1","introduced":"0"}],"component":"nodejs","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["18.13.0+dfsg1-1.1"],"id":"tcs_01M5NJ2D4WVPMZ67JC3CM5QZDZ","modified_at":"2026-10-26T18:00:57.634512530Z","published_at":"2023-08-21T17:15:47Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-32002","https://security-tracker.debian.org/tracker/CVE-2023-32002"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-32002#Debian:13/nodejs","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-32002"}],"summary":"The use of `Module._load()` can bypass the policy mechanism and require modules outside of the policy.json definition for a given module. This vulnerability affects all users using the experimental po"}