{"action":"Upgrade apache-jena to 4.9.0-1 or later.","affected":[{"fixed":"4.9.0-1","introduced":"0"}],"component":"apache-jena","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.9.0-1"],"id":"tcs_01M5NJ2GG6H5CM19P7SFTKHNMD","modified_at":"2026-10-26T18:02:25.834875859Z","published_at":"2023-07-12T08:15:10.070Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-32200","https://security-tracker.debian.org/tracker/CVE-2023-32200"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-32200#Debian:14/apache-jena","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-32200"}],"summary":"There is insufficient restrictions of called script functions in Apache Jena versions 4.8.0 and earlier. It allows a remote user to execute javascript via a SPARQL query. This issue affects Apache Jen"}