{"action":"Upgrade cups to 2.4.2-3+deb12u1 or later.","affected":[{"fixed":"2.4.2-3+deb12u1","introduced":"0"}],"component":"cups","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.4.2-3+deb12u1"],"id":"tcs_01M5NJ2SYGESTSBMHBEAZV6VT7","modified_at":"2026-10-26T18:01:05.449321843Z","published_at":"2023-06-01T17:15:09.873Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-32324","https://security-tracker.debian.org/tracker/CVE-2023-32324"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-32324","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-32324"}],"summary":"OpenPrinting CUPS is an open source printing system. In versions 2.4.2 and prior, a heap buffer overflow vulnerability would allow a remote attacker to launch a denial of service (DoS) attack. A buffe"}