{"action":"Upgrade gtkwave to 3.3.118-0.1 or later.","affected":[{"fixed":"3.3.118-0.1","introduced":"0"}],"component":"gtkwave","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.3.118-0.1"],"id":"tcs_01M5NJ31EN29KKFP50NM3QD94J","modified_at":"2026-10-26T18:02:28.918069330Z","published_at":"2024-01-08T15:15:08.543Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-32650","https://security-tracker.debian.org/tracker/CVE-2023-32650"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-32650#Debian:14/gtkwave","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-32650"}],"summary":"An integer overflow vulnerability exists in the FST_BL_GEOM parsing maxhandle functionality of GTKWave 3.3.115, when compiled as a 32-bit binary. A specially crafted .fst file can lead to memory corru"}