{"action":"Upgrade texlive-bin to 2022.20220321.62855-5.1 or later.","affected":[{"fixed":"2022.20220321.62855-5.1","introduced":"0"}],"component":"texlive-bin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2022.20220321.62855-5.1"],"id":"tcs_01M5NJ33J41VT108FA7Q640MCH","modified_at":"2026-10-26T18:02:16.145373967Z","published_at":"2023-05-20T18:15:09.370Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-32700","https://security-tracker.debian.org/tracker/CVE-2023-32700"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-32700","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-32700"}],"summary":"LuaTeX before 1.17.0 allows execution of arbitrary shell commands when compiling a TeX file obtained from an untrusted source. This occurs because luatex-core.lua lets the original io.popen be accesse"}