{"action":"Upgrade qtbase-opensource-src to 5.15.8+dfsg-10 or later.","affected":[{"fixed":"5.15.8+dfsg-10","introduced":"0"}],"component":"qtbase-opensource-src","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.15.8+dfsg-10"],"id":"tcs_01M5NJ379XQBFQPCB0SDFXZVGT","modified_at":"2026-10-26T18:01:58.579996172Z","published_at":"2023-05-28T23:15:09.570Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-32762","https://security-tracker.debian.org/tracker/CVE-2023-32762"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-32762#Debian:14/qtbase-opensource-src","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-32762"}],"summary":"An issue was discovered in Qt before 5.15.14, 6.x before 6.2.9, and 6.3.x through 6.5.x before 6.5.1. Qt Network incorrectly parses the strict-transport-security (HSTS) header, allowing unencrypted co"}