{"action":"Upgrade bouncycastle to 1.77-1 or later.","affected":[{"fixed":"1.77-1","introduced":"0"}],"component":"bouncycastle","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.77-1"],"id":"tcs_01M5NJ39CCS4HHHSGYW4HKCQT3","modified_at":"2026-10-26T18:02:40.931683543Z","published_at":"2023-07-05T03:15:09.197Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-33201","https://security-tracker.debian.org/tracker/CVE-2023-33201"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-33201#Debian:13/bouncycastle","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-33201"}],"summary":"Bouncy Castle For Java before 1.74 is affected by an LDAP injection vulnerability. The vulnerability only affects applications that use an LDAP CertStore from Bouncy Castle to validate X.509 certifica"}