{"action":"Upgrade bouncycastle to 1.77-1 or later.","affected":[{"fixed":"1.77-1","introduced":"0"}],"component":"bouncycastle","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.77-1"],"id":"tcs_01M5NJ39RBKK21N2SJ46CQ37JW","modified_at":"2026-10-26T18:02:40.942481676Z","published_at":"2023-11-23T16:15:07.273Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-33202","https://security-tracker.debian.org/tracker/CVE-2023-33202"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-33202#Debian:14/bouncycastle","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-33202"}],"summary":"Bouncy Castle for Java before 1.73 contains a potential Denial of Service (DoS) issue within the Bouncy Castle org.bouncycastle.openssl.PEMParser class. This class parses OpenSSL PEM encoded streams c"}