{"action":"Upgrade linux to 6.1.25-1 or later.","affected":[{"fixed":"6.1.25-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["6.1.25-1"],"id":"tcs_01M5NJ3BVCMXB87DGJ52M3NQ7B","modified_at":"2026-10-26T18:03:05.064053569Z","published_at":"2023-05-22T03:15:09.797Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-33288","https://security-tracker.debian.org/tracker/CVE-2023-33288"],"severity":{"label":"medium","score":4.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-33288","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-33288"}],"summary":"An issue was discovered in the Linux kernel before 6.2.9. A use-after-free was found in bq24190_remove in drivers/power/supply/bq24190_charger.c. It could allow a local attacker to crash the system du"}