{"action":"Upgrade orthanc to 1.10.1+dfsg-2+deb12u1 or later.","affected":[{"fixed":"1.10.1+dfsg-2+deb12u1","introduced":"0"}],"component":"orthanc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.10.1+dfsg-2+deb12u1"],"id":"tcs_01M5NJ3DTWBQ0EH9M18D7KNTGS","modified_at":"2026-10-26T18:02:29.491037016Z","published_at":"2023-06-29T15:15:09.483Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-33466","https://security-tracker.debian.org/tracker/CVE-2023-33466"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-33466","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-33466"}],"summary":"Orthanc before 1.12.0 allows authenticated users with access to the Orthanc API to overwrite arbitrary files on the file system, and in specific deployment scenarios allows the attacker to overwrite t"}