{"action":"Upgrade trafficserver to 9.2.0+ds-2+deb12u1 or later.","affected":[{"fixed":"9.2.0+ds-2+deb12u1","introduced":"0"}],"component":"trafficserver","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["9.2.0+ds-2+deb12u1"],"id":"tcs_01M5NJ3J7AA5EAFNPTHND68XZV","modified_at":"2026-10-26T18:02:17.637219849Z","published_at":"2023-06-14T08:15:09.323Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-33933","https://security-tracker.debian.org/tracker/CVE-2023-33933"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-33933","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-33933"}],"summary":"Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache Software Foundation Apache Traffic Server.This issue affects Apache Traffic Server: from 8.0.0 through 9.2.0. 8.x use"}