{"action":"Upgrade cpdb-libs to 1.2.0-3 or later.","affected":[{"fixed":"1.2.0-3","introduced":"0"}],"component":"cpdb-libs","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.2.0-3"],"id":"tcs_01M5NJ3N0X5K0SFW74EV3FSCJK","modified_at":"2026-10-26T18:02:29.486867960Z","published_at":"2023-06-14T17:15:09.243Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-34095","https://security-tracker.debian.org/tracker/CVE-2023-34095"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-34095#Debian:13/cpdb-libs","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-34095"}],"summary":"cpdb-libs provides frontend and backend libraries for the Common Printing Dialog Backends (CPDB) project. In versions 1.0 through 2.0b4, cpdb-libs is vulnerable to buffer overflows via improper use of"}