{"action":"Upgrade chromium to 114.0.5735.198-1 or later.","affected":[{"fixed":"114.0.5735.198-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["114.0.5735.198-1"],"id":"tcs_01M5NJ3PVRJ5KXD922VGCNG2JQ","modified_at":"2026-10-26T18:02:29.152942269Z","published_at":"2023-06-26T21:15:09.557Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-3420","https://security-tracker.debian.org/tracker/CVE-2023-3420"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-3420#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-3420"}],"summary":"Type Confusion in V8 in Google Chrome prior to 114.0.5735.198 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}