{"action":"Upgrade qtbase-opensource-src to 5.15.8+dfsg-12 or later.","affected":[{"fixed":"5.15.8+dfsg-12","introduced":"0"}],"component":"qtbase-opensource-src","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.15.8+dfsg-12"],"id":"tcs_01M5NJ3YG7DSSD7DDF36YBB5QD","modified_at":"2026-10-26T18:01:58.763459502Z","published_at":"2023-06-05T03:15:09.390Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-34410","https://security-tracker.debian.org/tracker/CVE-2023-34410"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-34410#Debian:13/qtbase-opensource-src","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-34410"}],"summary":"An issue was discovered in Qt before 5.15.15, 6.x before 6.2.9, and 6.3.x through 6.5.x before 6.5.2. Certificate validation for TLS does not always consider whether the root of a chain is a configure"}