{"action":"Upgrade qtbase-opensource-src-gles to 5.15.10+dfsg-2 or later.","affected":[{"fixed":"5.15.10+dfsg-2","introduced":"0"}],"component":"qtbase-opensource-src-gles","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.15.10+dfsg-2"],"id":"tcs_01M5NJ3YRZF1NE5N8GV3VD24FN","modified_at":"2026-10-26T18:01:58.763459502Z","published_at":"2023-06-05T03:15:09.390Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-34410","https://security-tracker.debian.org/tracker/CVE-2023-34410"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-34410#Debian:13/qtbase-opensource-src-gles","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-34410"}],"summary":"An issue was discovered in Qt before 5.15.15, 6.x before 6.2.9, and 6.3.x through 6.5.x before 6.5.2. Certificate validation for TLS does not always consider whether the root of a chain is a configure"}