{"action":"Upgrade sox to 14.4.2+git20190427-3.2 or later.","affected":[{"fixed":"14.4.2+git20190427-3.2","introduced":"0"}],"component":"sox","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["14.4.2+git20190427-3.2"],"id":"tcs_01M5NJ401XW831HVTVYEYZQ2VG","modified_at":"2026-10-26T18:03:05.275796539Z","published_at":"2023-07-10T21:15:10.763Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-34432","https://security-tracker.debian.org/tracker/CVE-2023-34432"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-34432","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-34432"}],"summary":"A heap buffer overflow vulnerability was found in sox, in the lsx_readbuf function at sox/src/formats_i.c:98:16. This flaw can lead to a denial of service, code execution, or information disclosure."}