{"action":"Upgrade poppler to 24.02.0-2 or later.","affected":[{"fixed":"24.02.0-2","introduced":"0"}],"component":"poppler","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["24.02.0-2"],"id":"tcs_01M5NJ447XDDQXPY0EJ9SWRV38","modified_at":"2026-10-26T18:02:19.609745814Z","published_at":"2023-07-31T14:15:10.427Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-34872","https://security-tracker.debian.org/tracker/CVE-2023-34872"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-34872#Debian:14/poppler","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-34872"}],"summary":"A vulnerability in Outline.cc for Poppler prior to 23.06.0 allows a remote attacker to cause a Denial of Service (DoS) (crash) via a crafted PDF file in OutlineItem::open."}