{"action":"Upgrade librabbitmq to 0.14.0-1 or later.","affected":[{"fixed":"0.14.0-1","introduced":"0"}],"component":"librabbitmq","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.14.0-1"],"id":"tcs_01M5NJ4A7K8P4MQ1GFEDJYVFWF","modified_at":"2026-10-26T18:03:05.782072689Z","published_at":"2023-06-16T21:15:09.383Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-35789","https://security-tracker.debian.org/tracker/CVE-2023-35789"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-35789#Debian:14/librabbitmq","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-35789"}],"summary":"An issue was discovered in the C AMQP client library (aka rabbitmq-c) through 0.13.0 for RabbitMQ. Credentials can only be entered on the command line (e.g., for amqp-publish or amqp-consume) and are"}