{"action":"Upgrade linux to 6.1.37-1 or later.","affected":[{"fixed":"6.1.37-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["6.1.37-1"],"id":"tcs_01M5NJ4AYWBARGTKAFD35Y5SQ1","modified_at":"2026-10-26T18:01:25.729663311Z","published_at":"2023-06-18T22:15:09.240Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-35824","https://security-tracker.debian.org/tracker/CVE-2023-35824"],"severity":{"label":"high","score":7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-35824","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-35824"}],"summary":"An issue was discovered in the Linux kernel before 6.3.2. A use-after-free was found in dm1105_remove in drivers/media/pci/dm1105/dm1105.c."}