{"action":"Upgrade pandoc to 2.17.1.1-2 or later.","affected":[{"fixed":"2.17.1.1-2","introduced":"0"}],"component":"pandoc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.17.1.1-2"],"id":"tcs_01M5NJ4EEA549A69M1CWV6RDM9","modified_at":"2026-10-26T18:02:30.268903918Z","published_at":"2023-07-05T21:15:09.627Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-35936","https://security-tracker.debian.org/tracker/CVE-2023-35936"],"severity":{"label":"medium","score":5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-35936#Debian:13/pandoc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-35936"}],"summary":"Pandoc is a Haskell library for converting from one markup format to another, and a command-line tool that uses this library. Starting in version 1.13 and prior to version 3.1.4, Pandoc is susceptible"}