{"action":"Upgrade gtkwave to 3.3.118-0.1 or later.","affected":[{"fixed":"3.3.118-0.1","introduced":"0"}],"component":"gtkwave","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.3.118-0.1"],"id":"tcs_01M5NJ4HVN0P074WJSC0KZDJYY","modified_at":"2026-10-26T18:03:05.319027179Z","published_at":"2024-01-08T15:15:12.060Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-35963","https://security-tracker.debian.org/tracker/CVE-2023-35963"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-35963#Debian:14/gtkwave","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-35963"}],"summary":"Multiple OS command injection vulnerabilities exist in the decompression functionality of GTKWave 3.3.115. A specially crafted wave file can lead to arbitrary command execution. A victim would need to"}