{"action":"Upgrade gtkwave to 3.3.118-0.1 or later.","affected":[{"fixed":"3.3.118-0.1","introduced":"0"}],"component":"gtkwave","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.3.118-0.1"],"id":"tcs_01M5NJ4JDXCEWVN5XK6J66HC6X","modified_at":"2026-10-26T18:02:19.279460174Z","published_at":"2024-01-08T15:15:12.437Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-35969","https://security-tracker.debian.org/tracker/CVE-2023-35969"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-35969#Debian:14/gtkwave","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-35969"}],"summary":"Multiple heap-based buffer overflow vulnerabilities exist in the fstReaderIterBlocks2 chain_table parsing functionality of GTKWave 3.3.115. A specially crafted .fst file can lead to arbitrary code exe"}