{"action":"Upgrade gtkwave to 3.3.118-0.1 or later.","affected":[{"fixed":"3.3.118-0.1","introduced":"0"}],"component":"gtkwave","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.3.118-0.1"],"id":"tcs_01M5NJ4KGJ86C9CYKFPB1S9RP5","modified_at":"2026-10-26T18:03:05.377853057Z","published_at":"2024-01-08T15:15:12.987Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-35992","https://security-tracker.debian.org/tracker/CVE-2023-35992"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-35992#Debian:13/gtkwave","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-35992"}],"summary":"An integer overflow vulnerability exists in the FST fstReaderIterBlocks2 vesc allocation functionality of GTKWave 3.3.115, when compiled as a 32-bit binary. A specially crafted .fst file can lead to m"}