{"action":"Upgrade jetty9 to 9.4.53-1 or later.","affected":[{"fixed":"9.4.53-1","introduced":"0"}],"component":"jetty9","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["9.4.53-1"],"id":"tcs_01M5NJ4TSSV9J9P3BMCVGP4T7V","modified_at":"2026-10-26T18:02:19.188885062Z","published_at":"2023-10-10T17:15:11.737Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-36478","https://security-tracker.debian.org/tracker/CVE-2023-36478"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-36478#Debian:13/jetty9","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-36478"}],"summary":"Eclipse Jetty provides a web server and servlet container. In versions 11.0.0 through 11.0.15, 10.0.0 through 10.0.15, and 9.0.0 through 9.4.52, an integer overflow in `MetaDataBuilder.checkSize` allo"}