{"action":"Upgrade mediawiki to 1:1.39.4-1 or later.","affected":[{"fixed":"1:1.39.4-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.39.4-1"],"id":"tcs_01M5NJ4XAKF57VY7D7R4W2RRE6","modified_at":"2026-10-26T18:02:29.530859190Z","published_at":"2023-06-26T01:15:09.203Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-36675","https://security-tracker.debian.org/tracker/CVE-2023-36675"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-36675#Debian:14/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-36675"}],"summary":"An issue was discovered in MediaWiki before 1.35.11, 1.36.x through 1.38.x before 1.38.7, and 1.39.x before 1.39.4. BlockLogFormatter.php in BlockLogFormatter allows XSS in the partial blocks feature."}