{"action":"Upgrade ruby-sanitize to 6.0.2-1 or later.","affected":[{"fixed":"6.0.2-1","introduced":"0"}],"component":"ruby-sanitize","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["6.0.2-1"],"id":"tcs_01M5NJ4YXM8MZ0HBZ2TWCKRCXD","modified_at":"2026-10-23T18:04:03.653422825Z","published_at":"2023-07-06T16:15:10.147Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-36823","https://security-tracker.debian.org/tracker/CVE-2023-36823"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-36823#Debian:14/ruby-sanitize","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-36823"}],"summary":"Sanitize is an allowlist-based HTML and CSS sanitizer. Using carefully crafted input, an attacker may be able to sneak arbitrary HTML and CSS through Sanitize starting with version 3.0.0 and prior to"}