{"action":"Upgrade gtkwave to 3.3.118-0.1 or later.","affected":[{"fixed":"3.3.118-0.1","introduced":"0"}],"component":"gtkwave","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.3.118-0.1"],"id":"tcs_01M5NJ501CGJ40GTYVA8G9ZPZH","modified_at":"2026-10-23T18:02:31.538417683Z","published_at":"2024-01-08T15:15:14.593Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-36864","https://security-tracker.debian.org/tracker/CVE-2023-36864"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-36864#Debian:13/gtkwave","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-36864"}],"summary":"An integer overflow vulnerability exists in the fstReaderIterBlocks2 temp_signal_value_buf allocation functionality of GTKWave 3.3.115. A specially crafted .fst file can lead to arbitrary code executi"}