{"action":"Upgrade python-aiohttp to 3.8.5-1 or later.","affected":[{"fixed":"3.8.5-1","introduced":"0"}],"component":"python-aiohttp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.8.5-1"],"id":"tcs_01M5NJ55GFATFJFZDJKMRY5ESZ","modified_at":"2026-10-26T18:02:29.523256463Z","published_at":"2023-07-19T20:15:10.603Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-37276","https://security-tracker.debian.org/tracker/CVE-2023-37276"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-37276#Debian:14/python-aiohttp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-37276"}],"summary":"aiohttp is an asynchronous HTTP client/server framework for asyncio and Python. aiohttp v3.8.4 and earlier are bundled with llhttp v6.0.6. Vulnerable code is used by aiohttp for its HTTP request parse"}