{"action":"Upgrade pacparser to 1.4.3-1 or later.","affected":[{"fixed":"1.4.3-1","introduced":"0"}],"component":"pacparser","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.4.3-1"],"id":"tcs_01M5NJ5931E3XF0P5AQ11QRQJB","modified_at":"2026-10-26T18:00:47.442349497Z","published_at":"2023-06-30T18:15:10.420Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-37360","https://security-tracker.debian.org/tracker/CVE-2023-37360"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-37360#Debian:14/pacparser","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-37360"}],"summary":"pacparser_find_proxy in Pacparser before 1.4.2 allows JavaScript injection, and possibly privilege escalation, when the attacker controls the URL (which may be realistic within enterprise security pro"}