{"action":"Upgrade qtbase-opensource-src-gles to 5.15.10+dfsg-2 or later.","affected":[{"fixed":"5.15.10+dfsg-2","introduced":"0"}],"component":"qtbase-opensource-src-gles","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.15.10+dfsg-2"],"id":"tcs_01M5NJ5A6FVCKSJZKXXR66EN0A","modified_at":"2026-10-26T18:02:29.462199597Z","published_at":"2023-08-20T07:15:08.963Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-37369","https://security-tracker.debian.org/tracker/CVE-2023-37369"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-37369#Debian:14/qtbase-opensource-src-gles","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-37369"}],"summary":"In Qt before 5.15.15, 6.x before 6.2.9, and 6.3.x through 6.5.x before 6.5.2, there can be an application crash in QXmlStreamReader via a crafted XML string that triggers a situation in which a prefix"}