{"action":"Upgrade nsis to 3.08-3+deb12u1 or later.","affected":[{"fixed":"3.08-3+deb12u1","introduced":"0"}],"component":"nsis","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.08-3+deb12u1"],"id":"tcs_01M5NJ5AJTHJDS8PD3WW39WJP2","modified_at":"2026-10-23T18:04:05.052065775Z","published_at":"2023-07-03T20:15:09.620Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-37378","https://security-tracker.debian.org/tracker/CVE-2023-37378"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-37378","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-37378"}],"summary":"Nullsoft Scriptable Install System (NSIS) before 3.09 mishandles access control for an uninstaller directory."}