{"action":"Upgrade gtkwave to 3.3.118-0.1 or later.","affected":[{"fixed":"3.3.118-0.1","introduced":"0"}],"component":"gtkwave","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.3.118-0.1"],"id":"tcs_01M5NJ5DGS6X77F3J0910MH4BG","modified_at":"2026-10-26T18:02:29.584532361Z","published_at":"2024-01-08T15:15:16.320Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-37442","https://security-tracker.debian.org/tracker/CVE-2023-37442"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-37442#Debian:13/gtkwave","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-37442"}],"summary":"Multiple out-of-bounds read vulnerabilities exist in the VCD var definition section functionality of GTKWave 3.3.115. A specially crafted .vcd file can lead to arbitrary code execution. A victim would"}