{"action":"Upgrade asterisk to 1:20.8.1~dfsg+~cs6.14.40431414-1 or later.","affected":[{"fixed":"1:20.8.1~dfsg+~cs6.14.40431414-1","introduced":"0"}],"component":"asterisk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:20.8.1~dfsg+~cs6.14.40431414-1"],"id":"tcs_01M5NJ5GXH6NPBSABPQ9Z2CFFZ","modified_at":"2026-10-26T18:02:29.491033526Z","published_at":"2023-12-14T20:15:52.260Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-37457","https://security-tracker.debian.org/tracker/CVE-2023-37457"],"severity":{"label":"high","score":8.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-37457","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-37457"}],"summary":"Asterisk is an open source private branch exchange and telephony toolkit. In Asterisk versions 18.20.0 and prior, 20.5.0 and prior, and 21.0.0; as well as ceritifed-asterisk 18.9-cert5 and prior, the"}