{"action":"Upgrade gtkwave to 3.3.118-0.1 or later.","affected":[{"fixed":"3.3.118-0.1","introduced":"0"}],"component":"gtkwave","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.3.118-0.1"],"id":"tcs_01M5NJ5M3QXDPBG44JZZRC647G","modified_at":"2026-10-26T18:02:40.665036562Z","published_at":"2024-01-08T15:15:17.473Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-37573","https://security-tracker.debian.org/tracker/CVE-2023-37573"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-37573#Debian:14/gtkwave","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-37573"}],"summary":"Multiple use-after-free vulnerabilities exist in the VCD get_vartoken realloc functionality of GTKWave 3.3.115. A specially crafted .vcd file can lead to arbitrary code execution. A victim would need"}