{"action":"Upgrade jackrabbit to 2.20.11-1 or later.","affected":[{"fixed":"2.20.11-1","introduced":"0"}],"component":"jackrabbit","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.20.11-1"],"id":"tcs_01M5NJ5SNNBT9P9KVHQGCXEMJK","modified_at":"2026-10-26T18:02:41.326046123Z","published_at":"2023-07-25T15:15:13.587Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-37895","https://security-tracker.debian.org/tracker/CVE-2023-37895"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-37895#Debian:14/jackrabbit","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-37895"}],"summary":"Java object deserialization issue in Jackrabbit webapp/standalone on all platforms allows attacker to remotely execute code via RMIVersions up to (including) 2.20.10 (stable branch) and 2.21.17 (unsta"}