{"action":"Upgrade gtkwave to 3.3.118-0.1 or later.","affected":[{"fixed":"3.3.118-0.1","introduced":"0"}],"component":"gtkwave","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.3.118-0.1"],"id":"tcs_01M5NJ5TJ9GTH0MFEH1MAJ62VF","modified_at":"2026-10-26T18:02:40.834771099Z","published_at":"2024-01-08T15:15:18.800Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-37922","https://security-tracker.debian.org/tracker/CVE-2023-37922"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-37922#Debian:14/gtkwave","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-37922"}],"summary":"Multiple arbitrary write vulnerabilities exist in the VCD sorted bsearch functionality of GTKWave 3.3.115. A specially crafted .vcd file can lead to arbitrary code execution. A victim would need to op"}