{"action":"Upgrade modsecurity-crs to 3.3.5-1 or later.","affected":[{"fixed":"3.3.5-1","introduced":"0"}],"component":"modsecurity-crs","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.3.5-1"],"id":"tcs_01M5NJ5ZBB2T0CBS4PHGB9FHSD","modified_at":"2026-10-26T18:03:06.438342981Z","published_at":"2023-07-13T03:15:10.023Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-38199","https://security-tracker.debian.org/tracker/CVE-2023-38199"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-38199#Debian:14/modsecurity-crs","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-38199"}],"summary":"coreruleset (aka OWASP ModSecurity Core Rule Set) through 3.3.4 does not detect multiple Content-Type request headers on some platforms. This might allow attackers to bypass a WAF with a crafted paylo"}