{"action":"Upgrade modsecurity to 3.0.10-1 or later.","affected":[{"fixed":"3.0.10-1","introduced":"0"}],"component":"modsecurity","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.0.10-1"],"id":"tcs_01M5NJ60PXDK9CME2345X92KWW","modified_at":"2026-10-26T18:02:30.269293087Z","published_at":"2023-07-26T21:15:10.207Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-38285","https://security-tracker.debian.org/tracker/CVE-2023-38285"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-38285#Debian:14/modsecurity","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-38285"}],"summary":"Trustwave ModSecurity 3.x before 3.0.10 has Inefficient Algorithmic Complexity."}