{"action":"Upgrade iperf3 to 3.12-1+deb12u1 or later.","affected":[{"fixed":"3.12-1+deb12u1","introduced":"0"}],"component":"iperf3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.12-1+deb12u1"],"id":"tcs_01M5NJ63KQPHHD5QPRTFXHGEWT","modified_at":"2026-10-26T18:02:30.431161107Z","published_at":"2023-07-17T21:15:09.800Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-38403","https://security-tracker.debian.org/tracker/CVE-2023-38403"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-38403","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-38403"}],"summary":"iperf3 before 3.14 allows peers to cause an integer overflow and heap corruption via a crafted length field."}