{"action":"Upgrade openssh to 1:9.2p1-2+deb12u1 or later.","affected":[{"fixed":"1:9.2p1-2+deb12u1","introduced":"0"}],"component":"openssh","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:9.2p1-2+deb12u1"],"id":"tcs_01M5NJ64GF1DNZHPB60RAW4ZKG","modified_at":"2026-10-26T18:03:06.173589604Z","published_at":"2023-07-20T03:15:10.170Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-38408","https://security-tracker.debian.org/tracker/CVE-2023-38408"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-38408","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-38408"}],"summary":"The PKCS#11 feature in ssh-agent in OpenSSH before 9.3p2 has an insufficiently trustworthy search path, leading to remote code execution if an agent is forwarded to an attacker-controlled system. (Cod"}