{"action":"Upgrade linux to 6.3.11-1 or later.","affected":[{"fixed":"6.3.11-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["6.3.11-1"],"id":"tcs_01M5NJ65VEXRP7K6WXTTFAGN0B","modified_at":"2026-10-26T18:02:30.299779399Z","published_at":"2023-07-18T00:15:09.530Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-38427","https://security-tracker.debian.org/tracker/CVE-2023-38427"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-38427#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-38427"}],"summary":"An issue was discovered in the Linux kernel before 6.3.8. fs/smb/server/smb2pdu.c in ksmbd has an integer underflow and out-of-bounds read in deassemble_neg_contexts."}