{"action":"Upgrade gtkwave to 3.3.118-0.1 or later.","affected":[{"fixed":"3.3.118-0.1","introduced":"0"}],"component":"gtkwave","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.3.118-0.1"],"id":"tcs_01M5NJ6GZ3FK4159F1R0KB0ZV9","modified_at":"2026-10-26T18:02:30.412357418Z","published_at":"2024-01-08T15:15:19.383Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-38618","https://security-tracker.debian.org/tracker/CVE-2023-38618"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-38618#Debian:14/gtkwave","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-38618"}],"summary":"Multiple integer overflow vulnerabilities exist in the VZT facgeometry parsing functionality of GTKWave 3.3.115. A specially crafted .vzt file can lead to arbitrary code execution. A victim would need"}