{"action":"Upgrade gtkwave to 3.3.118-0.1 or later.","affected":[{"fixed":"3.3.118-0.1","introduced":"0"}],"component":"gtkwave","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.3.118-0.1"],"id":"tcs_01M5NJ6JAZ0TNBGNWZ0CTCMBE6","modified_at":"2026-10-26T18:02:03.965014326Z","published_at":"2024-01-08T15:15:20.680Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-38623","https://security-tracker.debian.org/tracker/CVE-2023-38623"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-38623#Debian:13/gtkwave","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-38623"}],"summary":"Multiple integer overflow vulnerabilities exist in the VZT facgeometry parsing functionality of GTKWave 3.3.115. A specially crafted .vzt file can lead to arbitrary code execution. A victim would need"}