{"action":"Upgrade apache2 to 2.4.59-1 or later.","affected":[{"fixed":"2.4.59-1","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.4.59-1"],"id":"tcs_01M5NJ6QR66E2XQTKMR10VP6S6","modified_at":"2026-10-26T18:03:06.139514790Z","published_at":"2024-04-04T20:15:08.047Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-38709","https://security-tracker.debian.org/tracker/CVE-2023-38709"],"severity":{"label":"high","score":7.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-38709#Debian:13/apache2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-38709"}],"summary":"Faulty input validation in the core of Apache allows malicious or exploitable backend/content generators to split HTTP responses. This issue affects Apache HTTP Server: through 2.4.58."}