{"action":"Upgrade gtkwave to 3.3.118-0.1 or later.","affected":[{"fixed":"3.3.118-0.1","introduced":"0"}],"component":"gtkwave","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.3.118-0.1"],"id":"tcs_01M5NJ71A8GME84523NKV37TZ0","modified_at":"2026-10-26T18:02:30.712235829Z","published_at":"2024-01-08T15:15:23.357Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-39272","https://security-tracker.debian.org/tracker/CVE-2023-39272"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-39272#Debian:13/gtkwave","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-39272"}],"summary":"Multiple integer overflow vulnerabilities exist in the LXT2 facgeometry parsing functionality of GTKWave 3.3.115. A specially crafted .lxt2 file can lead to arbitrary code execution. A victim would ne"}