{"action":"Upgrade gtkwave to 3.3.118-0.1 or later.","affected":[{"fixed":"3.3.118-0.1","introduced":"0"}],"component":"gtkwave","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.3.118-0.1"],"id":"tcs_01M5NJ72S51WAABA1QRW2Z5MDM","modified_at":"2026-10-26T18:02:30.662974729Z","published_at":"2024-01-08T15:15:24.330Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-39317","https://security-tracker.debian.org/tracker/CVE-2023-39317"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-39317#Debian:13/gtkwave","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-39317"}],"summary":"Multiple integer overflow vulnerabilities exist in the LXT2 num_dict_entries functionality of GTKWave 3.3.115. A specially crafted .lxt2 file can lead to arbitrary code execution. A victim would need"}