{"action":"Upgrade gtkwave to 3.3.118-0.1 or later.","affected":[{"fixed":"3.3.118-0.1","introduced":"0"}],"component":"gtkwave","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.3.118-0.1"],"id":"tcs_01M5NJ7CXG8HGHN31PJXMMBPQ4","modified_at":"2026-10-23T18:04:26.743104880Z","published_at":"2024-01-08T15:15:24.710Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-39414","https://security-tracker.debian.org/tracker/CVE-2023-39414"],"severity":{"label":"high","score":7.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-39414#Debian:14/gtkwave","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-39414"}],"summary":"Multiple integer underflow vulnerabilities exist in the LXT2 lxt2_rd_iter_radix shift operation functionality of GTKWave 3.3.115. A specially crafted .lxt2 file can lead to memory corruption. A victim"}