{"action":"Upgrade trafficserver to 9.2.3+ds-1+deb12u1 or later.","affected":[{"fixed":"9.2.3+ds-1+deb12u1","introduced":"0"}],"component":"trafficserver","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["9.2.3+ds-1+deb12u1"],"id":"tcs_01M5NJ7F1EG8CK10WJJJ67DM2G","modified_at":"2026-10-26T18:02:31.401331703Z","published_at":"2023-10-17T07:15:09.737Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-39456","https://security-tracker.debian.org/tracker/CVE-2023-39456"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-39456","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-39456"}],"summary":"Improper Input Validation vulnerability in Apache Traffic Server with malformed HTTP/2 frames.This issue affects Apache Traffic Server: from 9.0.0 through 9.2.2. Users are recommended to upgrade to ve"}