{"action":"Upgrade fastdds to 2.10.1+ds-2 or later.","affected":[{"fixed":"2.10.1+ds-2","introduced":"0"}],"component":"fastdds","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.10.1+ds-2"],"id":"tcs_01M5NJ7H929T4XY8BH3KFNNY24","modified_at":"2026-10-26T18:03:06.198139610Z","published_at":"2023-08-11T14:15:13.240Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2023-39534","https://security-tracker.debian.org/tracker/CVE-2023-39534"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2023-39534#Debian:13/fastdds","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2023-39534"}],"summary":"eprosima Fast DDS is a C++ implementation of the Data Distribution Service standard of the Object Management Group. Prior to versions 2.10.0, 2.9.2, and 2.6.5, a malformed GAP submessage can trigger a"}